Page 1 of 1

No images recorded for a week

PostPosted: December 26th, 2012, 9:43 am
by kokopelli46
I recorded several meteor images during the meteor shower recently and also one lonely meteor last week. Now I have not recorded any images for 4 or 5 days. I don't know what has changed. I have tried adjusting the Trigger each night to a different setting from 30 up to 60 and still no images are recorded. Last night my settings were:
Threshold 55
Trigger Gap 55
Trigger Count Begin 2
Trigger Count End 90
Trigger Sum Begin 12
Trigger Sum End 5
Max Event Time 15
It has been cloudy here but even the Aircraft flying over, which normally will record an image, are not recording.
Can anyone see anything obvious that might cause a problem?
RichardW

Re: No images recorded for a week

PostPosted: December 28th, 2012, 4:20 pm
by jwooddell
Richard,

Changing numbers and settings in the middle of a possible trouble issue is a big no-no! That said, have you tried restarting your computer and program?
In order for your camera to "trigger" on an event, it must be enabled.
I'd be happy to talk you through some of these numbers if you would like to give me a call!

Jim



kokopelli46 wrote:
> I recorded several meteor images during the meteor shower recently and also
> one lonely meteor last week. Now I have not recorded any images for 4 or 5
> days. I don't know what has changed. I have tried adjusting the Trigger
> each night to a different setting from 30 up to 60 and still no images are
> recorded. Last night my settings were:
> Threshold 55
> Trigger Gap 55
> Trigger Count Begin 2
> Trigger Count End 90
> Trigger Sum Begin 12
> Trigger Sum End 5
> Max Event Time 15
> It has been cloudy here but even the Aircraft flying over, which normally
> will record an image, are not recording.

> Can anyone see anything obvious that might cause a problem?
> RichardW

Re: No images recorded for a week

PostPosted: December 29th, 2012, 4:24 pm
by kokopelli46
Thanks again for your offer to help. Your past suggestions have been good. After several days of thinking about this problem I remembered hearing some time ago that the program doesn't work well when your computer memory is full. I think that we need around 15% of the disk space free. I deleted about 30 gigs of stuff and then everything started to work again. I see that I have had images updated to the NMSU site this morning.
Thanks again, I am sure I will be bothering you again soon.
Richard

Re: No images recorded for a week

PostPosted: January 2nd, 2013, 5:57 pm
by jwooddell
The program should start deleting it's own database at a certain percentage of disk space. I think that number is 80%.

Jim